Quantcast

[Mayan EDMS: 1474] document uploads successfully but cannot see the document in the "All documents" list

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[Mayan EDMS: 1474] document uploads successfully but cannot see the document in the "All documents" list

Aniket Mohapatra
Hello,

I have recently installed mayan-edms. The services are up and I am successfully upload documents. I can see file getting created under the /media/document-storage folder but when I browse to the  All Documents view I don't see any documents. I have followed the deployment document in http://mayan.readthedocs.io/en/latest/topics/deploying.html. Could you please let me know what I might me doing wrong?

Regards,
Aniket

--

---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.

mayanSC1.tiff (101K) Download Attachment
mayanSC2.tiff (52K) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Mayan EDMS: 1474] document uploads successfully but cannot see the document in the "All documents" list

Jesaja Everling
Hi Aniket,

maybe the Celery worker is not running? There is some background-processing taking place for freshly uploaded documents. If Celery isn't working correctly this will not happen and the document will not show up in the interface.

Best Regards,

Jesaja Everling


On Sun, Jan 8, 2017 at 2:14 PM, Aniket Mohapatra <[hidden email]> wrote:
Hello,

I have recently installed mayan-edms. The services are up and I am successfully upload documents. I can see file getting created under the /media/document-storage folder but when I browse to the  All Documents view I don't see any documents. I have followed the deployment document in http://mayan.readthedocs.io/en/latest/topics/deploying.html. Could you please let me know what I might me doing wrong?

Regards,
Aniket

--

---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.

--

---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [Mayan EDMS: 1475] document uploads successfully but cannot see the document in the "All documents" list

Aniket Mohapatra
Hello Jesaja,

You were right. There was a known issue in the celery worker. The worker log showed that "unable to run gpg - it may not be available" Its mentioned in Mayan-edms issue #333. Resolved when gpg2 was renamed to gpg1.

Regards,
Aniket

On Sunday, January 8, 2017 at 6:49:53 PM UTC+5:30, Jesaja Everling wrote:
Hi Aniket,

maybe the Celery worker is not running? There is some background-processing taking place for freshly uploaded documents. If Celery isn't working correctly this will not happen and the document will not show up in the interface.

Best Regards,

Jesaja Everling


On Sun, Jan 8, 2017 at 2:14 PM, Aniket Mohapatra <<a href="javascript:" target="_blank" gdf-obfuscated-mailto="ZvuNxj0LDwAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">getani...@...> wrote:
Hello,

I have recently installed mayan-edms. The services are up and I am successfully upload documents. I can see file getting created under the /media/document-storage folder but when I browse to the  All Documents view I don't see any documents. I have followed the deployment document in <a href="http://mayan.readthedocs.io/en/latest/topics/deploying.html" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmayan.readthedocs.io%2Fen%2Flatest%2Ftopics%2Fdeploying.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNECGc2MuIEwQ8EsclUTOkGE7SWd6g&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmayan.readthedocs.io%2Fen%2Flatest%2Ftopics%2Fdeploying.html\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNECGc2MuIEwQ8EsclUTOkGE7SWd6g&#39;;return true;">http://mayan.readthedocs.io/en/latest/topics/deploying.html. Could you please let me know what I might me doing wrong?

Regards,
Aniket

--

---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="ZvuNxj0LDwAJ" rel="nofollow" onmousedown="this.href=&#39;javascript:&#39;;return true;" onclick="this.href=&#39;javascript:&#39;;return true;">mayan-edms+...@googlegroups.com.
For more options, visit <a href="https://groups.google.com/d/optout" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;" onclick="this.href=&#39;https://groups.google.com/d/optout&#39;;return true;">https://groups.google.com/d/optout.

--

---
You received this message because you are subscribed to the Google Groups "Mayan EDMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/d/optout.
Loading...